Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
issues [2018/04/10 19:39]
Robbie Ferguson
issues [2019/02/04 11:32] (current)
Line 3: Line 3:
 If you encounter an issue, please [[http://​forum.category5.tv/​forum-38.html|report it in the community forum]] so I can work on a fix (or please post your fix to help others and possibly to have it integrated into the next build). If you encounter an issue, please [[http://​forum.category5.tv/​forum-38.html|report it in the community forum]] so I can work on a fix (or please post your fix to help others and possibly to have it integrated into the next build).
  
-Here are the current issues I hope to work through in a coming release: +The Known Issues list has been movedPlease see the [[todo|NEMS Linux To Do List]].
- +
-  * While misccommands.cfg gets patched automatically against ​the sendmail log (should be sendemail) the NConf database does not reflect the typo. Must recompile nems-migrator'​s MariaDB archive for next major release of NEMS. As per [[http://​forum.category5.tv/​thread-119-post-966.html#​pid966|baggins]]. +
-  * Fix Telegram [[http://​forum.category5.tv/​thread-124-post-971.html#​pid971|as per baggins]]. +
-  * RPi-Monitor giving error on Pi 3 B+ "Can not get information (dynamic.json) from rpi-monitor server"​. +
-  * Images not showing up in Nagios Core [[http://​forum.category5.tv/​thread-111-post-852.html|as per Hesh]]. +
-  * Migrating from one version to the next results in broken permissions on Nagios Core [[https://​forum.category5.tv/​thread-114-post-861.html#​pid861|as per Rick]]. +
-  * Monit web interface not loading correctly by default. +
-  * Webmin administration of Network settings don’t stick, [[http://​forum.category5.tv/​thread-69-post-601.html|as per kevinds]]. +
-  * Number of services per page selection not working in Nagios Core [[https://​forum.category5.tv/​thread-95-post-745.html|as per baggins]]. +
-  * If NEMS is unable to communicate with github, a nems-upgrade will erroneously upgrade NEMS' version number even though the upgrade itself will have failed, as [[http://​forum.category5.tv/​thread-93-post-726.html|reported by baggins]]+
-  * PNP4Nagios is installed, but not configured. You may encounter errors, which will be addressed in a future release.+
  • issues.1523403550.txt.gz
  • Last modified: 2019/02/04 11:32
  • (external edit)